ClubRalliart.com  
  #11  
Old 09-27-2013, 02:12 PM
RALM RALM is offline
Senior Member
 
Join Date: Feb 2012
Location: Ft. Washington, MD
Posts: 446
Default

Quote:
Originally Posted by mitzi View Post
Stage 1 only. Don't really know how to download maps.
If you need help with the maps PM me.
__________________
09 Ralliart=256whp & 290wtq
Current Mods
Injen SRI, UR UICP & LICP, UR 4.5 IC, COBB AP custome stg 2 tune, 3in TBE, Whiteline front strut bar, RRM rear strut bar, tint, roof spoiler, 2.5 turbo compressor outlet pipe, AMS BOV, AMS Boost Pill, TWE Catch Can, Megan Racing Coil Overs

Future Engine and Tranny Mods:
Water Meth Kit
SSP Oil Cooler
Fan for Stock Trans Cooler w/ washable filter

Future Suspension Mods:
Sway Bars
Rear Diff Bushing Kit
Cusco 4 or 5 pt Brace
Front Cross Member
Reply With Quote
  #12  
Old 10-14-2013, 02:41 AM
mitzi's Avatar
mitzi mitzi is offline
Member
 
Join Date: Dec 2009
Location: rockford, illinois
Posts: 62
Default

Quote:
Originally Posted by TrailBrake View Post
I used to have a Cobb, so here are the links I used to use:

AccessPort manager software required to import/export maps between a computer and the AP unit itself:
http://www.cobbtuning.com/Accessport...ort/ap-manager

Maps can be downloaded here:
http://www.cobbtuning.com/Accessport...liart_Map_Grid


When you get really comfortable with the AP, you can download the free AccessTuner software to edit the maps.
http://www.cobbtuning.com/Mitsubishi...-p/atr-mit.htm

sorry, been busy at work lately, will definitely check these out. thanks!
Reply With Quote
  #13  
Old 10-14-2013, 02:42 AM
mitzi's Avatar
mitzi mitzi is offline
Member
 
Join Date: Dec 2009
Location: rockford, illinois
Posts: 62
Default

Quote:
Originally Posted by RALM View Post
If you need help with the maps PM me.
thanks, will do!
Reply With Quote
  #14  
Old 03-05-2015, 10:24 PM
blkdrgn09's Avatar
blkdrgn09 blkdrgn09 is offline
Member
 
Join Date: Feb 2014
Posts: 63
Question p0420 ISSUE !!! Ugh!

So I realize this is a really old topic lol but I'm having an issue....I have a 2010 RA and I live in IL. Have a hfc installed and had no "service engine soon" light on since I put it on and installed the hfc. It was installed at a shop and was tuned a couple days later. I had to go pass emissions and it rejected me twice due to saying the cat was "not ready"... went to the shop and they said IL standards change and they just had to tweak something. They did and I left. About an hr of driving later the light went on and the car was acting a bit erratic. Called shop and went in next day. They checked it and added the spacer on there and cleared the codes. I left and again after an hr of driving light went back on. I scanned it and it gave me p0420....it lists it on there 3 times at the bottom of one it says "CONFIRMED" next one "PENDING" and third one "PERMANENT"...called the shop and they said they haven't come across a situation where the spacer didn't fix the issue. One thought I had is could this be caused because my muffler is disconnected from the actual exhaust pipe and this is causing unexpected change in air flow? it is basically spaced with long bolts to give the exhaust better sound. If not does anyone have any other ideas?


As far as mods:
HFC
Boost pill
Tune
Aftermarket uicp, licp
Evo x intercooler and bpv


Thanks guys!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:42 PM.




Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright (c) 2011 RnD Media LLC