ClubRalliart.com Find the perfect San Francisco real estate agent

Go Back   ClubRalliart.com > 2009+ Lancer Ralliart Forums > 2009+ Lancer Ralliart Drivetrain

View Poll Results: SST Transmission Problems
No problems, works great 31 70.45%
I have issues... 9 20.45%
Covered by warranty with no issues 3 6.82%
Covered by warranty but not without a fight 1 2.27%
Still wont cover my transmission problem 1 2.27%
Multiple Choice Poll. Voters: 44. You may not vote on this poll

Reply
 
Thread Tools Display Modes
  #21  
Old 02-03-2012, 01:24 PM
Jackal's Avatar
Jackal Jackal is offline
Senior Member
 
Join Date: Jun 2010
Location: Winnipeg, Manitoba ,Canada
Posts: 1,283
Default

Nothing wrong with that! My point was to simply indicates miles or Kilometers. Capishe!
__________________
Instagram #Evosoulralliart 1/4 mile @ 12.7 seconds @ 104 MPH.
Too fricken much to list. Check out my build thread http://clubralliart.com/showthread.php?t=1066
Reply With Quote
  #22  
Old 04-14-2015, 08:23 PM
kyang612 kyang612 is offline
Junior Member
 
Join Date: Apr 2015
Posts: 1
Angry 2011 Lancer Ralliart SST Problem

How should I start this, I'm new to the site and just recently purchase my 2011 Lancer Ralliart with 44,xxx miles. I love it when test driving it and decided to get it about 2 weeks ago. Definitely haven't molested the lancer, and I rather shift gears on my own rather the tranny computer doing it.

However today 4th and 6th gear started to slip. I have no clue why, so I put it back on normal D (drive mode). Was okay again, and than I shift it back to semi-auto setting. Same slippage occur at same gears over 2,800 rpm. Try switching it to sport mode and that didn't do anything but shift faster gears (which is supposed to).

Go home, reverse it to park it closer to the curb. Put it back in drive after dead stop and boom. The car jerk hard as heck, something sound like it pop and the dash stated "Service Transmission" along with the check engine light coming on. Not sure what happen, but bringing it in to the shop tomorrow morning since I still got warranty on it. Hopes it's nothing major.
Reply With Quote
  #23  
Old 04-15-2015, 12:38 PM
iralli_iskustvo's Avatar
iralli_iskustvo iralli_iskustvo is offline
Senior Member
 
Join Date: Jan 2013
Location: Missouri
Posts: 704
Default

Quote:
Originally Posted by kyang612 View Post
How should I start this, I'm new to the site and just recently purchase my 2011 Lancer Ralliart with 44,xxx miles. I love it when test driving it and decided to get it about 2 weeks ago. Definitely haven't molested the lancer, and I rather shift gears on my own rather the tranny computer doing it.

However today 4th and 6th gear started to slip. I have no clue why, so I put it back on normal D (drive mode). Was okay again, and than I shift it back to semi-auto setting. Same slippage occur at same gears over 2,800 rpm. Try switching it to sport mode and that didn't do anything but shift faster gears (which is supposed to).

Go home, reverse it to park it closer to the curb. Put it back in drive after dead stop and boom. The car jerk hard as heck, something sound like it pop and the dash stated "Service Transmission" along with the check engine light coming on. Not sure what happen, but bringing it in to the shop tomorrow morning since I still got warranty on it. Hopes it's nothing major.
Did you replaced tranny fluid when you purchased her? Replacing critical fluids would be first thing I would do with a used car purchase. Hopefully its nothing serious and they get her back on road healthy.
__________________
RA - Built head - Built SST - ID1000cc - GTX3576R - GSC S2 cams - GSC beehives/Ti retainers - Timing Chain kit - ARP head studs - AMS fuel rail - AMS Widemouth dp - TurboXS exhaust - DrivenFab oil catch can - MAP oil pan - MAP cast manifold - AEM wideband - COBB 3 port EBCS - Tial QRJ - Sakura 3.5 intake - Kozmic Walbro 450 fuel pump - Depo Racing fmic/licp - TS engine/exhaust mounts - Cusco bar - D2 RS coil - Megan Racing control arms/toe - Whiteline sway bars - Brembo 6 piston


Tuned by TJ
Reply With Quote
  #24  
Old 04-16-2015, 06:22 AM
TrailBrake TrailBrake is offline
Senior Member
 
Join Date: Mar 2011
Location: At the apex
Posts: 1,008
Default

My 2013 Ralliart can be clunky on occasion during 2nd to 1st downshifts, regardless of temperature. Happens in normal and sport, when manually shifted or automatic mode.

Only 23,000km on the car and tranny fluid and filter was changed proactively at 10,000km. I will likely change both again by 30,000km just to stay top of things.
Reply With Quote
  #25  
Old 04-18-2015, 04:23 PM
percent100vietboi's Avatar
percent100vietboi percent100vietboi is offline
Junior Member
 
Join Date: Apr 2012
Location: Houston, TX
Posts: 4
Default

81k right now
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:39 AM.




Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright (c) 2011 RnD Media LLC