ClubRalliart.com Find the perfect San Francisco real estate agent

Go Back   ClubRalliart.com > 2009+ Lancer Ralliart Forums > 2009+ Lancer Ralliart Drivetrain

Reply
 
Thread Tools Display Modes
  #171  
Old 06-23-2014, 12:23 PM
Rralliart09 Rralliart09 is offline
Senior Member
 
Join Date: Sep 2013
Location: Madison, Alabama
Posts: 173
Send a message via AIM to Rralliart09
Default

Quote:
Originally Posted by Jackal View Post
Mission Accomplished.
I now have Super Sport mode and Launch Control at my disposal. Thanks to everyone who contributed to make this a reality.
The only complaint I have is the fact that unlike normal and sport modes which you can flip between on the fly at pretty much any speed accelerating for decelerating.

You must be at a complete stop and engine and transmission must both be up to operating temperature.

Now while still stopped completely with foot on the brake pedal with car in Drive .
You then must push toggle switch forward once into sport mode, release now push and hold switch forward until S-Sport comes up on the display between the 2 main gauges.

Press and hold brake pedal hard then rapidly push down on gas pedal and release brake as RPM comes up close to 5 K and away you go. If there is some residual gravel etc on the roadway the tires are going to be spinning as you launch so make sure road is clear and dry and you are focused to make any corrections.

I made a few runs early this Sunday morning on a back road in an industrial park away from any people or housing etc..with another person along as a spotter. Think this should shave approx. 3/10th of a second of my 1/4 mile times at the track.
I'm glad you posted this. I was thinking there was something wrong with my flash. You can select S-Sport in park or Drive/Manuel mode but you do need to be stopped. With the launch control, ASC off, S-Sport engaged, left foot pressing the brake, floor the gas peddle, it'll jump to 5k revs and hold there, then dump the brake and wooooooooosh! Good times!
__________________
Evo X BPV
AMS Boost Pill
GST Boost Pill TBE 93 Octane Map
S-Sport and Launch Control
ETS 3" FMIC and UICP
Custom 2.5" TBE exhaust W/HFC dual Magnaflows 4" tips
R1 Concepts premium slotted rotors w/Stoptech pads
Prosport 60mm Premium boost gauge
Prosport 52mm Digital AFR gauge
Perrin column mount dual gauge pod
Blox Racing 490 shift knob in gunmetal W/Reverse Lockout Adapter
Sparco Assetto Gara 18x8 with Nitto NT555 235/40-18

"I ruin dreams all the time" -Markspd6
Reply With Quote
  #172  
Old 06-25-2014, 01:17 PM
Rralliart09 Rralliart09 is offline
Senior Member
 
Join Date: Sep 2013
Location: Madison, Alabama
Posts: 173
Send a message via AIM to Rralliart09
Default

I also want to say thanks to KrazyRA for walking me through the process. You were and unbelievably huge help. Couldn't have done it without you. Thanks bro.
__________________
Evo X BPV
AMS Boost Pill
GST Boost Pill TBE 93 Octane Map
S-Sport and Launch Control
ETS 3" FMIC and UICP
Custom 2.5" TBE exhaust W/HFC dual Magnaflows 4" tips
R1 Concepts premium slotted rotors w/Stoptech pads
Prosport 60mm Premium boost gauge
Prosport 52mm Digital AFR gauge
Perrin column mount dual gauge pod
Blox Racing 490 shift knob in gunmetal W/Reverse Lockout Adapter
Sparco Assetto Gara 18x8 with Nitto NT555 235/40-18

"I ruin dreams all the time" -Markspd6
Reply With Quote
  #173  
Old 06-26-2014, 11:07 AM
iralli_iskustvo's Avatar
iralli_iskustvo iralli_iskustvo is offline
Senior Member
 
Join Date: Jan 2013
Location: Missouri
Posts: 704
Default

I need this bad.
__________________
RA - Built head - Built SST - ID1000cc - GTX3576R - GSC S2 cams - GSC beehives/Ti retainers - Timing Chain kit - ARP head studs - AMS fuel rail - AMS Widemouth dp - TurboXS exhaust - DrivenFab oil catch can - MAP oil pan - MAP cast manifold - AEM wideband - COBB 3 port EBCS - Tial QRJ - Sakura 3.5 intake - Kozmic Walbro 450 fuel pump - Depo Racing fmic/licp - TS engine/exhaust mounts - Cusco bar - D2 RS coil - Megan Racing control arms/toe - Whiteline sway bars - Brembo 6 piston


Tuned by TJ
Reply With Quote
  #174  
Old 07-12-2014, 07:55 PM
Jackal's Avatar
Jackal Jackal is offline
Senior Member
 
Join Date: Jun 2010
Location: Winnipeg, Manitoba ,Canada
Posts: 1,283
Default

O.k Have had a lot of problems with my car shifting after flashing to S-Sport etc... Another Ralliart owner and buddy did the original flash, but it was done outside on a sunny day and I stared at glare most of the process. I was just so happy at the time that I actually now had S-Sport mode on the car I didn't get him to review everything with me. He just said I just followed the guide.
I tried to flash back to the B002 file. But here is the problem I am facing is that the pass thru can now reads my
ECU Part number as 8631A827 my S/W part number as 8631A8270B basically now sees my car as a 2009 Evo.

So I can put the Ralliart B002 FLPart file into the XML folder after changing the TARGET_HW_ PNAME to Ralliart ECU number and TARGET_SW_PNAME to Ralliart S/W number.

Put the Default CBF file into the CBF folder and the Ralliart B002 CFF file into the CFF folder.
But since Pass thru can still reads my car as an evo because the Evo ECU and S/W numbers don't match the Pass Thru CAN Reader data it says programming is unnecessary and won't flash the B002 files to the TCU.

I re edited the B002 FLPart file to the Evo X ECU and S/W indicated by Pass Thru CAN Reader then launched Pass Thru CAN Flash and it said it successfully flashed using all the B002 files.

But after exiting the software turning off the ignition , waiting then starting car. I can still activate S-Sport mode because it still shows up if I go sport mode then press and hold button for 3 seconds.

My point is simple, can someone tell me how to change back my ECU and S/W numbers to Ralliart ones so I can get rid of S=Sport and Launch control. I would like to try out the 2011 / 2012 Ralliart TCU files my car which is a 2009.

Hopefully someone understands where I am at and what I need to change. The only file I messed with is the B002 FLPart file which did successfully flash to my car using the Evo X ECU and S/W numbers.
__________________
Instagram #Evosoulralliart 1/4 mile @ 12.7 seconds @ 104 MPH.
Too fricken much to list. Check out my build thread http://clubralliart.com/showthread.php?t=1066
Reply With Quote
  #175  
Old 07-16-2014, 02:58 PM
Markspd6's Avatar
Markspd6 Markspd6 is offline
Regional Moderator
 
Join Date: Aug 2011
Location: CYPRESS,CA
Posts: 1,067
Default

Any update? I was also interested in this mod, but was worried about this exact problem..
__________________
Ralliart/EVO rear fender rolls and tab grinding $100, guaranteed fitment(when possible, you should always do the fitment research first)

minimal partial rolls $60(no tab grinding)

So cal fender roller rental $10 per day(3 day min) with $200 cash deposit. Includes Eastwood fender roller, heat gun and heavyweight carry bag.
Reply With Quote
  #176  
Old 07-16-2014, 04:41 PM
Rralliart09 Rralliart09 is offline
Senior Member
 
Join Date: Sep 2013
Location: Madison, Alabama
Posts: 173
Send a message via AIM to Rralliart09
Default

Mark. I haven't had any of these issues. The only thing I've noticed is the rev hunt at 45mph and only there.
__________________
Evo X BPV
AMS Boost Pill
GST Boost Pill TBE 93 Octane Map
S-Sport and Launch Control
ETS 3" FMIC and UICP
Custom 2.5" TBE exhaust W/HFC dual Magnaflows 4" tips
R1 Concepts premium slotted rotors w/Stoptech pads
Prosport 60mm Premium boost gauge
Prosport 52mm Digital AFR gauge
Perrin column mount dual gauge pod
Blox Racing 490 shift knob in gunmetal W/Reverse Lockout Adapter
Sparco Assetto Gara 18x8 with Nitto NT555 235/40-18

"I ruin dreams all the time" -Markspd6
Reply With Quote
  #177  
Old 07-19-2014, 09:35 PM
Jackal's Avatar
Jackal Jackal is offline
Senior Member
 
Join Date: Jun 2010
Location: Winnipeg, Manitoba ,Canada
Posts: 1,283
Default

Well I figured out the programming and even spent time putting on and trying out several and removing other files from other year Evos and Ralliarts. Right now I am trying out the 2011 + Ralliart TCU programming. I won't be trying the Super sport or launch control again until I get some more mileage on the car and then get trans rebuilt by Jacks Transmission.

I am at 84,000 km or 52,816 miles and I performed the 4th SST fluid change and 3rd filter change on the car with 6 liters of Mitsubishi factory SST Diaqueen Trans fluid. I also just had an engine oil change and filter done. I am running the latest GST tune for AEM Ralliart intake with full turbo back exhaust.

I had my car at the drag strip a couple weekends back and did test and tuning on my original DB Motorsports tune from 2010 along with a couple different GST tunes. It took some practice to get the launch control thing down as I have been doing the Ralliart rapid gas pedal tap thing for a few years now. I kept doing it out of habit then standing on the gas but not long enough to trigger launch mode and then having the car sometimes go into limp mode.

In short because it was a rainy day and very humid. I only managed 6 or 7 runs which included 2 of which were limp mode induced 20 + second runs but also 3 runs of 13.5 , 13.6. This was with car fully loaded with all the stereo amp racks, subs dyno mat, full tank of gas, spare tire, jack and tools aboard with me a 265 pound driver. car weighed approx. 3875 lbs.
Transmission has been performing strong on the road race track as well this year and the AMS Trans cooler with fan along with the removal of fog lights and install of JDP engineering carbon fiber vents has paid off to increase air flow and keep the slow down light from coming up even when pushed hard for over 6 laps at a time.
__________________
Instagram #Evosoulralliart 1/4 mile @ 12.7 seconds @ 104 MPH.
Too fricken much to list. Check out my build thread http://clubralliart.com/showthread.php?t=1066

Last edited by Jackal; 07-19-2014 at 09:40 PM.
Reply With Quote
  #178  
Old 07-26-2014, 05:29 PM
Jackal's Avatar
Jackal Jackal is offline
Senior Member
 
Join Date: Jun 2010
Location: Winnipeg, Manitoba ,Canada
Posts: 1,283
Default

Went back to the drag strip last night and found that the plastic adaptor to connect to the valve cover for an EGR function had snapped off. I realized all the problems I have been having was because car was pulling in air through this big 3/8 threaded broken fitting. Problem was because it is down stream of the air sensor the air being sucked in was not being calculated and engine was running lean and because of this excess air it was also buggering up my shifts and boost and everything.

Did an emergency repair with electrical tape and tywrap to seal hole on AEM intake pipe and car was good to go making approx. 24 runs and most were @ 13.5 with a few at 13.4 and best 2 runs of the night were just before the place closed at 10:30 with the cooler air ran 13.3 seconds. This was fully loaded with Jack, spare tire, tools all my custom stereo stuff amp boards etc.. and a 2/3 full tank of gas.

For the ECU I was running the GST tune for Full turbo back with AEM intake and was running the programming for the TCU from a 2011 Ralliart.
__________________
Instagram #Evosoulralliart 1/4 mile @ 12.7 seconds @ 104 MPH.
Too fricken much to list. Check out my build thread http://clubralliart.com/showthread.php?t=1066
Reply With Quote
  #179  
Old 11-26-2014, 01:27 AM
tencents's Avatar
tencents tencents is offline
Senior Member
 
Join Date: Aug 2011
Location: Sydney, Australia
Posts: 188
Default

Can you explain how you got back from Evo file to RA? I flashed my car with MUT III to evo tcu, I want to try the 2013-2015 RA TCU file
__________________

-GST basemap
-AMS boostpill
-Works Highflow Drop in air filter
-EVO X BPV
-UR UICP
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:19 AM.




Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright (c) 2011 RnD Media LLC